Nöt att knäcka

Nu håller jag på och blir smått galen här och undrar om någon kan hjälpa?

Jag har jobbat på ett nytt tema, på en av mina subdomän. När jag sedan skulle ladda upp den här försvann en bakgrundsbild, eller den ville inte synas iaf. Testade även temat på en annan subdomän och där funkade det fint också. Det verkar vara just på incka.se som bakgrundsbilden inte vill komma med.

Har såklart testat i olika webbläsare, rensat cache, och nu också på olika datorer, men problemet kvarstår. Min css-inlänkade bakgrundsbild i headern vill inte synas. Jag får rabies.. Någon som har någon idé om hur jag ska göra?

6 kommentarer

Lägg till →

  1. Skumt att den syns i subdomänen men inte här ute, ingen aning tyvärr vad det kan bero på :/

    Kram

  2. Har varit med om samma skit (Ã¥tminstone att bilden aldrig visade sig)! Jag provade med den absoluta sökvägen och dÃ¥ gick det helt plötsligt … men som vanligt, vet inte varför. Confusion never stops.

  3. Riktigt konstigt. Det närmaste problem jag har haft detta var när min bakgrund som jag ville ha inte visades. Detta berodde efter en lång felsökning på att programmeraren hade skrivit ut 2 olika bakgrunder i samma css-fil. Vilken nöt! :P

  4. Det står #header klasser i din header.php, men de står som en kommentar, om du tar bort kommentaren kanske det fungerar bättre :-) Värt att testa iaf!

    Så här står det:

    byt det till:
    #header { background: url(‘http://incka.se/wp-content/themes/Speakr/images/header-img.php?upper=6F6F6F&lower=000000’) no-repeat bottom center; }
    #headerimg h1 a, #headerimg h1 a:visited, #headerimg .description { color: #FF33CC; }

    Hoppas det löser sig!! Kram!

    Ps: skitasnyggt tema förövrigt!! ;-) :Ds

  5. hmm, ”sÃ¥ här stÃ¥r det” kom inte med..

    Så här står det:

    kram!

  6. Det ser ut som du fått hjälp ivarjefall för det är sååå snyggt *nickar*

    kraaaaaaaaaaam

Kommentera